SAI no accesible a través de USB – Solución

Hace unos días, revisando el estado de mis SAIs, a través del monitor web que tengo instalado y que explique en una de mis últimas publicaciones, detecté que había un error de conexión con uno de ellos.

He querido compartir la forma de resolverlo porque pese a que es fácil no es obvia. De hecho no encontré ninguna referencia en internet, ni siquiera en la web del fabricante (APC).

Lo primero que hice fue comprobar el estado de la Raspberry Pi conectada al SAI que daba el error. La Raspberry funcionaba bien, tenía conexión a la red, y no había hecho recientemente ningún cambio en su configuración, por lo que aparentemente el problema no estaba ahí.

Posteriormente comprobé la conexión USB de la Raspberry con el SAI. Ahí estaba el problema.

Lo comprobé usando el comando lsusb, comando de Linux que nos permite ver que dispositivos están conectados a nuestro equipo a través de los puertos USB. El SAI no aparecía en la lista por lo que claramente el problema estaba en la conexión USB.

Ante este tipo de casos el fabricante recomienda seguir estos pasos:

a) Reiniciar la Raspberry Pi (sudo shutdown -r now) y volver a probar.

b) Si ello no fuera suficiente, reiniciar el SAI.

Estos son los pasos que seguí pero no resolvieron el problema.

A continuación os explico la manera en la que pude resolverlo:

a) Apagar la Raspberry Pi.

b) Apagar el SAI y desconectar su cable de alimentación para asegurarnos de que se queda sin conexión a la red eléctrica.

c) Darle la vuelta al SAI para tener acceso a su parte trasera, y retirar el clip amarillo que hay insertado horizontalmente y del que acompaño foto a continuación una vez retirado.

Dependiendo del equipo es posible que necesitéis algún tipo de herramienta que ayude a extraerlo ya que puede ir un poco duro. En mi caso usé un destornillador pequeño de punta plana con el que hice palanca, primero en un lateral y después en el otro.

Con el clip quitado. Volver a conectar el SAI a la corriente, y darle al botón de encender. El SAI emitirá varios pitidos y oiremos una serie de clics. Es normal.

Apagar el SAI y desconectarlo de la corriente.

Volver a introducir el clip amarillo asegurándonos de apretarlo bien, conectar el SAI a la corriente y pulsar el botón de encendido.

A partir de ese momento debería funcionar y ser visible , lo cual podemos probar tecleando:

lsusb

Nos mostrará algo similar a lo siguiente:

Si es así la conexión con el SAI a través del puerto USB se habrá reestablecido y resuelto nuestro problema.

Hasta la próxima.

salu2

Santi

Esta entrada fue publicada en Herramientas de Administración, Raspberry Pi y etiquetada . Guarda el enlace permanente.

2 respuestas a SAI no accesible a través de USB – Solución

  1. Xavier Font dijo:

    ¿Cómo conecto la raspberry al SAI? ¿por usb?

    Me gusta

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Salir /  Cambiar )

Google photo

Estás comentando usando tu cuenta de Google. Salir /  Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Salir /  Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Salir /  Cambiar )

Conectando a %s

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios .